通达信指标公式通过不显示(通达信侧边栏怎样设置)

1、通达信的指标公式通过了测试,但是应用指标时却显示不了。请问这是怎么回事?

你发公式过来我看看问题在哪.

2、通达信指标公式不能识别 请高手帮忙解决

将公式覆盖原有公式即可。
VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
指标 : EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6___=-20,10,0);
VAR9:=HHV(VAR8,10);
STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
VARA:=IF(VAR9 AND
CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:EMA(VAR7,5)*2, , COLORFF00FF;
D:EMA(K,5), , COLORWHITE;
J:K*3-D*2, ,COLORYELLOW;
VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5))
AND J___10;
换手 := VOL/CAPITAL*100, , COLORYELLOW;
成交 :=VOL/10000, ,COLORWHITE;
DRAWTEXT(VAR8=10 AND
FILTER(VAR8=10,5),-10{15},' 近底部
'),LINETHICK1,COLORYELLOW;
STICKLINE(VAR8=10 AND
FILTER(VAR8=10,5),-1.6{20},-10,5,0),COLORYELLOW;
DRAWTEXT(VARA=20,15,' 底部
'),LINETHICK1,COLORWHITE;
STICKLINE((VARA=20),0,10,5,0),COLORWHITE;
VARC:=(ZIG(3,5)___REF(ZIG(3,5),1)) AND
(REF(ZIG(3,5),1)___=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)___=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)___REF(ZIG(3,5),1)) AND
(REF(ZIG(3,5),1)___=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)___=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;
DRAWTEXT((VARC=1),(-14),' 买'),COLOR0000FF;
STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;
DRAWTEXT((VARD=1),18,' 卖'),COLOR00FF00;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF___REF(VAR10,1) AND VOL___REF(VOL,1) AND CLOSE___REF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,' 大资金活动 '),LINETHICK1,COLORFF00FF;
{STICKLINE(VAR11 AND
COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF;}
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13___=150 AND VAR13___200 AND VAR14___=150 AND VAR14___200,10,0);
VAR16:=IF(VAR13___=-150 AND VAR13___-200 AND VAR14___=-150 AND VAR14___-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18___90,VAR18,100);
VAR1A:=IF(VARE___0,VARE,0);
VAR1B:=IF(VAR14___=200 AND
VAR13___=150,15,IF(VAR14___=-200 AND
VAR13___=-150,-15,VAR16))+60;
VAR1C:=VAR1A___48 AND VAR1B___60 AND
VAR19___100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,' 大笔
出货 '),LINETHICK1,COLORFFCC66;
STICKLINE(VAR1C AND
COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;

3、通达信指标栏如何只显示指标名称不显示指标数值

用NOTEXT函数不显示输出数据
例如下图的10日均线指标只输出画线不输出数值

4、通达信公式通过但不显示结果 没显示指标

只有刚好上涨5%时才显示,另外,a中or及后面都是多余的,和前面那段结果一样。

5、通达信V6.29版本右侧的工具栏怎么设置?

操作步骤如下:
系统设置---设置1---”工具栏方式“选择”固定方式,采用小工具栏”---“工具栏位置”选择“右”,即可。
股票公式专家团为你解答,希望能帮到你,祝学业进步。

6、从通达信导出的*.tn6文件,用什么才能打开并正常显示?

肯定是通达信系列的软件啦,在公式管理器导入即可。tn6只不过是6版专用扩展名,还有tne和tni。

7、通达信分时如何开启左侧四栏

到设置里面去

上一篇:微信还信用卡怎么才能免费(信用卡套现需要时间间隔吗) 下一篇:浙江正元股票代码(正元智慧最新消息)