神仙大趋势选股公式(神仙短线精灵公式用法)

神仙大趋势选股公式(神仙短线精灵公式用法)

1、怎样安装神仙圈子的大趋势

只有电脑上才可以

2、神仙大趋势怎么设定h1上穿h2所有股票

经过无数次的反复验证发现,6和 18是最具操盘价值,适用性最强的两个数字.在后期的实验中发现,108也是一个非常重要的操盘数字,其中108=6×18.其中6代表6日移动平均线,用H1标记,是上涨趋势的上轨线或下跌趋势的下轨线,18代表6日均线的18日移动平均,用H2标记,是上涨趋势的下轨线或下跌趋势的上轨线,108代表108日移动平均,用h2标记,我们称为黄金趋势线。

3、怎样用神仙大趋势选股

{副图}
神仙大趋势H1:EMA(CLOSE,6);
H2:EMA(神仙大趋势H1,18);
h2:EMA(CLOSE,108),COLORYELLOW;
STICKLINE(神仙大趋势H1___H2,神仙大趋势H1,H2,1,1),COLORRED;
STICKLINE(神仙大趋势H1___H2,神仙大趋势H1,H2,1,1),COLORBLUE;
===============
{选股}
神仙大趋势H1:=EMA(CLOSE,6);
H2:=EMA(神仙大趋势H1,18);
XG:CROSS(神仙大趋势H1,H2);

4、神仙大趋势h1 h2 h2 什么意思

经过无数次的反复验证发现,6和 18是最具操盘价值,适用性最强的两个数字.在后期的实验中发现,108也是一个非常重要的操盘数字,其中108=6×18.其中6代表6日移动平均线,用H1标记,是上涨趋势的上轨线或下跌趋势的下轨线,18代表6日均线的18日移动平均,用H2标记,是上涨趋势的下轨线或下跌趋势的上轨线,108代表108日移动平均,用h2标记,我们称为黄金趋势线。

5、手机神仙大趋势怎么安装

手机只有IPHONE系统可以装,下载“股票盯盘系统”app,点击“公式管理”-“+”复制源码:
神仙大趋势H1:EMA(CLOSE,6);
H2:EMA(神仙大趋势H1,18);
h2:EMA(CLOSE,108),COLORYELLOW;
STICKLINE(神仙大趋势H1___H2,神仙大趋势H1,H2,1,1),COLORRED;
STICKLINE(神仙大趋势H1___H2,神仙大趋势H1,H2,1,1),COLORBLUE;

安卓手机用同花顺手机APP,打到K线图,把K线设置里面的K线均线,后面有个设置点下,改成6,18,108就好了,退回,看6日线在18日线上面就是电脑上的红色阴影区,就是好趋势,如果6日线在18日线下面就是电脑上的蓝色阴影区,就是坏趋势,虽然要头脑想一下,但总比没有好吧,我一直这么用的。

6、神仙大趋势指标公式

1.神仙大趋势
神仙大趋势H1:EMA(CLOSE,6);
H2:EMA(神仙大趋势H1,18);
h2:EMA(CLOSE,108),COLORYELLOW;
STICKLINE(神仙大趋势H1___H2,神仙大趋势H1,H2,1,1),COLORRED;
STICKLINE(神仙大趋势H1___H2,神仙大趋势H1,H2,1,1),COLORBLUE;

2.神仙三线
A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));
B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
分水岭:IF(MA(CLOSE,17)___B,B,MA(CLOSE,17)),COLORYELLOW,LINETHICK2;
操作线:分水岭-(EMA(C,3)-分水岭),COLORGREEN,LINETHICK2;
PM:MA(C,5),COLORWHITE,LINETHICK2;
IF(PM___REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;
IF(PM___REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK2;
S:=(PM___操作线);
DD:=分水岭___REF(分水岭,1);
IF(DD,分水岭,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(S,分水岭,DRAWNULL),COLORYELLOW,POINTDOT,LINETHICK4;
DRAWICON(CROSS(分水岭,操作线),分水岭-0.1,1);{买入红箭头}
A1:=BARSLAST(REF(CROSS(“MACD.DIF”,”MACD.DEA”),1));
B1:=REF(C,A1+1)___C AND REF(“MACD.DIF”,A1+1)___”MACD.DIF” AND CROSS(“MACD.DIF”,”MACD.DEA”);
DRAWTEXT(B1___0,L-0.02,’★M’),COLOR00FFFF;{MACD底背离}
A2:=BARSLAST(REF(CROSS(“KDJ.K”,”KDJ.D”),1));
B2:=REF(C,A2+1)___C AND REF(“KDJ.K”,A2+1)___”KDJ.K” AND CROSS(“KDJ.K”,”KDJ.D”);
DRAWTEXT(B2,L-0.10,’◎K’),COLORFF00FF;{KDJ底背离}
A3:=BARSLAST(REF(CROSS(“RSI.RSI1″,”RSI.RSI2”),1));
B3:=REF(C,A3+1)___C AND REF(“RSI.RSI1″,A3+1)___”RSI.RSI1” AND CROSS(“RSI.RSI1″,”RSI.RSI2”);
DRAWTEXT(B3___0,L-0.18,’◆R’),COLOR0000FF;{RSI底背离}
C1:=BARSLAST(REF(CROSS(“MACD.DEA”,”MACD.DIF”),1));
D1:=REF(C,C1+1)___C AND REF(“MACD.DIF”,C1+1)___”MACD.DIF” AND CROSS(“MACD.DEA”,”MACD.DIF”);
DRAWTEXT(D1___0,H+0.16,’★M’),COLOR00FF00;{MACD顶背离}
C2:=BARSLAST(REF(CROSS(“KDJ.D”,”KDJ.K”),1));
D2:=REF(C,C2+1)___C AND REF(“KDJ.K”,C2+1)___”KDJ.K” AND CROSS(“KDJ.D”,”KDJ.K”);
DRAWTEXT(D2___0,H+0.08,’◎K’),COLORFFFFCC;{KDJ顶背离}
C3:=BARSLAST(REF(CROSS(“RSI.RSI2″,”RSI.RSI1”),1));
D3:=REF(C,C3+1)___C AND REF(“RSI.RSI1″,C3+1)___”RSI.RSI1” AND CROSS(“RSI.RSI2″,”RSI.RSI1”);
DRAWTEXT(D3___0,H+0.04,’◆R’),COLORFF9900;{RSI顶背离};

7、哪个股票软件的短线精灵可以自己修改参数和公式? 同花顺的可以吗?同花顺的短线精灵在哪个文件夹? 我

不知道你的软件怎么会精确到后三位,我刚看了下我的系统,所有的均线都是精确到后两位,在设置里也没有发现哪里可以调整的。不好意思,帮不到你啦