同花顺控盘绝杀(同花顺股吧)

同花顺控盘绝杀(同花顺股吧)

1、请高手根据源码编写两个同花顺选股公式;1首次出现有庄控盘,2首次出现强庄控盘

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘___0,控盘,0,6,0),colorwhite;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘___0,控盘,0),LINETHICK0,colorwhite;
开始控盘:IF(A10,5,0),LINETHICK1,coloryellow;
STICKLINE(控盘___REF(控盘,1) AND 控盘___0,控盘,0,6,0),colorred;
有庄控盘:IF(控盘___REF(控盘,1) AND 控盘___0,控盘,0),LINETHICK0,colorred,;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2___50 AND COST(85)___CLOSE AND 控盘___0,控盘,0,6,0),COLORFF00FF;
高度控盘:IF(VAR2___50 AND COST(85)___CLOSE AND 控盘___0,控盘,0),LINETHICK0,COLORFF00FF;
STICKLINE(控盘___REF(控盘,1) AND 控盘___0,控盘,0,6,0),COLOR00FF00;
主力出货:IF(控盘___REF(控盘,1) AND 控盘___0,控盘,0),LINETHICK0,COLOR00FF00

2、同花顺level2 怎样能加上主力进出指标啊

在K线模式下,右键空白处,找到窗口组合随便选择你需要的栏数。
工具–公式管理–找到你那指标–编辑–让他这图显示在主图上–还要让他成为常用指标–这样它就会在平时界面的下方了,你一点他他就显示在主图上了。还有就是,这种方法什么指标都能用。嘻嘻,拿分来。

3、请高手把主力控盘指标改成同花顺的 VUR1:=VOL/CAPITAL; VUR2:=1.1*(MAX…

这个人就有主力控盘公式,同花顺的

4、同花顺说的主力控盘坚决度较高是什么意思?

控盘程度高,说明筹码集中程度较高,也就是筹码多集中在主力手中。

5、东方财富通,同花顺,大智慧哪个好

三款软件各有所长,东方财富通侧重于政策面和基本面,技术方面有所欠缺;同花顺与东方财富通功能相似,但它的技术方面要比东方财富通好;大智慧最普遍上手容易,自编公式比较多。你要自己下载试用看看那款适合你,别人说好的,不一定对你有用。

6、同花顺level2 怎样能加上主力进出指标啊

在K线模式下,右键空白处,找到窗口组合随便选择你需要的栏数。
工具–公式管理–找到你那指标–编辑–让他这图显示在主图上–还要让他成为常用指标–这样它就会在平时界面的下方了,你一点他他就显示在主图上了。还有就是,这种方法什么指标都能用。嘻嘻,拿分来。

7、同花顺主力相对才参与度指标公式

不知道这个指标符合要求不? 图片演示在下面网址里
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主力控盘:2*3.8,colorred;
主力持仓:EMA(100*(CLOSE- LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),colormagenta,LINETHICK2;
主动买盘:IF(CLOSE___OPEN,VAR1*(HIGH-LOW),IF(CLOSE___OPEN,VAR1*((HIGH- OPEN)+(CLOSE-LOW)),VOL/2)),colorred,POINTDOT;
主动卖盘:IF(CLOSE___OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE___OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT;
STICKLINE(VOL___0,VOL,0,2,1),colorwhite;
平均成本线:COST(50),coloryellow,LINETHICK2;
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
DRAWICON((ZIG(3,5)___REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)___=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)___=REF(ZIG(3,5),3)),LOW*0.98,1) ;
DRAWICON((ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)___=REF(ZIG(3,5),3)),HIGH*1.01,2);
STICKLINE(主动买盘___0,0,主动买盘,2,0),colorred;
STICKLINE(主动卖盘___0,0,主动卖盘,2,0),COLOR00FF00;